dau.cc
  Startseite Registrieren Kalender Mitglieder Suche FAQ Arcade Bilder Portal  

dau.cc » Rechenmaschinen » Computermist » [erledigt] Farbfehler im Videovollbildmodus » Hallo Gast [Anmelden|Registrieren]
Letzter Beitrag | Erster ungelesener Beitrag Druckvorschau | An Freund senden | Thema zu Favoriten hinzufügen
Neues Thema erstellen Antwort erstellen
Zum Ende der Seite springen Farbfehler im Videovollbildmodus
Autor
Beitrag « Vorheriges Thema | Nächstes Thema »

kennyMccormick
Am Arsch die Waldfee


images/avatars/avatar-1083.jpg

Dabei seit: 16.06.2009

Post ID: 239850
Farbfehler im Videovollbildmodus 05.12.2013 10:12 [OPTIONEN] [TOP] [DOWN]

Moin,

mir ist gerade auf youtube im Vollbildmodus aufgefallen, dass die Farben nicht richtig dargestellt werden. Die Helligkeit ist höher und die Farben leuchten extrem merkwürdig. Im Fenstermodus wird allerdings alles vernünftig dargestellt. Es ist egal welche Videos ich mir anschaue, es ist überall so.
Den Grafiktreiber kann ich ausschließen, nach dem deinstallieren und verwenden des Win internen ist es immer noch so. Den Flashplayer kann ich ebenfalls ausschließen, hab mehrere Versionen schon ausprobiert.
Hat jemand vielleicht noch eine Idee?

OS: Win 8.1
Grafik: HD3000 Chipsatz.


Du + Ich + Magarine = best Threesome for ever!
gamerphil gamerphil ist männlich
Uni-Banause


images/avatars/avatar-1035.png

Dabei seit: 31.05.2007

Post ID: 239854
05.12.2013 16:37 [OPTIONEN] [TOP] [DOWN]

Zitat:

I figured out how to fix this problem.
First, right-click on the video you are watching, then click on "Settings", and turn off hardware acceleration.
Now you are done, and your problem should be fixed

Zitat:
I managed to solve this problem on my integrated Intel HD 3000 while keeping HW accelration:
select Graphics adapter settings on Desktop context menu -> Advanced Mode -> Media -> Color Enhacement -> Restore Defaults

Zitat:

Go to graphic card's (mine is Intel) control panel. Go to Color Adjusment on Media Settings. Standar Color Correction must be "Software Settings" not Driver Settings...

I hope you can fix...


Alle von hier: http://productforums.google.com/forum/#!...ube/a3c2mBkCHII

Kannste ja mal testen.
kennyMccormick
Am Arsch die Waldfee


images/avatars/avatar-1083.jpg

Dabei seit: 16.06.2009

Post ID: 239856
Themenstarter Thema begonnen von kennyMccormick
05.12.2013 17:51 [OPTIONEN] [TOP] [DOWN]

Der Tipp mit der Hardwarebeschleunigung scheint so auf den ersten Blick zu helfen. Danke dir.


Du + Ich + Magarine = best Threesome for ever!
Baumstruktur | Brettstruktur
Gehe zu:
Neues Thema erstellen Antwort erstellen
dau.cc » Rechenmaschinen » Computermist » [erledigt] Farbfehler im Videovollbildmodus

Archiv | Team | Suchen | Hilfe | Impressum